雑記 日記帳 中古PCで Kona3.0 Jack 64bit のtesting化

中古PCで Kona3.0 Jack 64bit のtesting化で

以前よりGsopcastとsopcast-playerが接続出来なくて機能しない物なら

slingscoldが機能する物は出来ていましたが、(下の数字の裏の黒丸は非表示ですが、これはそのまま)

今日、やっとどうにか出来たような雰囲気なので、記念で

debian stretch sopcast player - Google 検索

https://www.google.co.jp/?gws_rd=ssl#q=debian+stretch+sopcast+player&*

Problem Solved: Installing SopCast on Debian Jessie 64-bit

http://ronlut.blogspot.jp/2014/06/installing-sopcast-on-debian-jessie-64.html

より   jessieですが それはそれで我慢で

端末で

dpkg --add-architecture i386 <ーーこれは既に以前作業済みなので抜かしました。sudoは不要なのか?不明。以前の作業では管理者権限でやっていますが。

sudo apt-get install libstdc++5:i386 gettext
これでインストール済みのsopcast-playerとGsopcastが映るように成ってかつ
slingscoldも機能します。
******************************************************************
それまでにsopcast-playerとGsopcastをインストールした作業は
libstdc++.so.5.0.1 を管理者権限で/usr/libに貼り付けてリンクを作って
リネイムでlibstdc++.so.5にする。
sp-auth_3.2.6-1mlrepo1_all.deb         をgdebi展開でインストール
sopcast-player_0.8.5~ppa~natty1_amd64.deb  をgdebi展開でインストール
gsopcast_0.4.0-21.1_amd64.deb                        をgdebi展開でインストール
でこれでは起動はしても局に接続出来なくて機能しないので
無印PCのホストでDebian 64bit testingの派生トリ part5 2回目の状態のいい物 (IPv6 を無効にする) IPv6 を無視する vmware-playerのインスト方法 vmware-playerの削除方法 /lib/i386-linux-gnuフォルダとリンク lsb-core Google Earth

http://882323836.hatenablog.com/entry/2014/09/11/075138

十進basic

http://www.geocities.jp/thinking_math_education/Linux.htm   より

Debian 7.2.0 (amd64) (*)
(*) rootで以下を実行
dpkg --add-architecture i386
apt-get update
apt-get install libgtk2.0-0:i386  <ーーこれをやると映るように成るがslingscldが機能しなく成る。

////////////////////////////////////////////////

$ sudo apt-get install libstdc++5:i386 gettext

〜前略〜

これを削除するには 'sudo apt autoremove' を利用してください。
以下の追加パッケージがインストールされます:
gcc-6-base gcc-6-base:i386 libc-dev-bin libc6 libc6:i386 libc6-dev
libc6-i386 libgcc1 libgcc1:i386 linux-libc-dev
提案パッケージ:
gettext-doc glibc-doc glibc-doc:i386 locales:i386
以下のパッケージが新たにインストールされます:
gcc-6-base gcc-6-base:i386 libc6:i386 libgcc1:i386 libstdc++5:i386
以下のパッケージはアップグレードされます:
gettext libc-dev-bin libc6 libc6-dev libc6-i386 libgcc1 linux-libc-dev
アップグレード: 7 個、新規インストール: 5 個、削除: 0 個、保留: 2006 個。
13.8 MB のアーカイブを取得する必要があります。
この操作後に追加で 11.6 MB のディスク容量が消費されます。
続行しますか? [Y/n]

 〜中略〜

13.8 MB を 55秒 で取得しました (248 kB/s)
changelog を読んでいます... 完了
パッケージを事前設定しています ...
以前に未選択のパッケージ gcc-6-base:amd64 を選択しています。
(データベースを読み込んでいます ... 現在 343985 個のファイルとディレクトリがインストールされています。)
.../gcc-6-base_6.3.0-6_amd64.deb を展開する準備をしています ...
gcc-6-base:amd64 (6.3.0-6) を展開しています...
以前に未選択のパッケージ gcc-6-base:i386 を選択しています。
.../gcc-6-base_6.3.0-6_i386.deb を展開する準備をしています ...
gcc-6-base:i386 (6.3.0-6) を展開しています...
gcc-6-base:amd64 (6.3.0-6) を設定しています ...
gcc-6-base:i386 (6.3.0-6) を設定しています ...
(データベースを読み込んでいます ... 現在 343996 個のファイルとディレクトリがインストールされています。)
.../libc6-dev_2.24-9_amd64.deb を展開する準備をしています ...
libc6-dev:amd64 (2.24-9) で (2.24-8 に) 上書き展開しています ...
.../libc-dev-bin_2.24-9_amd64.deb を展開する準備をしています ...
libc-dev-bin (2.24-9) で (2.24-8 に) 上書き展開しています ...
.../linux-libc-dev_4.9.13-1_amd64.deb を展開する準備をしています ...
linux-libc-dev:amd64 (4.9.13-1) で (4.8.11-1 に) 上書き展開しています ...
.../libc6-i386_2.24-9_amd64.deb を展開する準備をしています ...
libc6-i386 (2.24-9) で (2.24-8 に) 上書き展開しています ...
.../libgcc1_1%3a6.3.0-6_amd64.deb を展開する準備をしています ...
libgcc1:amd64 (1:6.3.0-6) で (1:5.3.1-10 に) 上書き展開しています ...
以前に未選択のパッケージ libgcc1:i386 を選択しています。
.../libgcc1_1%3a6.3.0-6_i386.deb を展開する準備をしています ...
libgcc1:i386 (1:6.3.0-6) を展開しています...
libgcc1:amd64 (1:6.3.0-6) を設定しています ...
(データベースを読み込んでいます ... 現在 344013 個のファイルとディレクトリがインストールされています。)
.../libc6_2.24-9_amd64.deb を展開する準備をしています ...
libc6:amd64 (2.24-9) で (2.24-8 に) 上書き展開しています ...
以前に未選択のパッケージ libc6:i386 を選択しています。
.../archives/libc6_2.24-9_i386.deb を展開する準備をしています ...
libc6:i386 (2.24-9) を展開しています...
古いパッケージ libc6-i386 (2.24-9) 中のファイルを置換しています ...
libc6:amd64 (2.24-9) を設定しています ...
libgcc1:i386 (1:6.3.0-6) を設定しています ...
libc6:i386 (2.24-9) を設定しています ...
(データベースを読み込んでいます ... 現在 344315 個のファイルとディレクトリがインストールされています。)
.../gettext_0.19.8.1-2_amd64.deb を展開する準備をしています ...
gettext (0.19.8.1-2) で (0.19.7-2 に) 上書き展開しています ...
以前に未選択のパッケージ libstdc++5:i386 を選択しています。
.../libstdc++5_1%3a3.3.6-28_i386.deb を展開する準備をしています ...
libstdc++5:i386 (1:3.3.6-28) を展開しています...
gettext (0.19.8.1-2) を設定しています ...
install-info (6.1.0.dfsg.1-5) のトリガを処理しています ...
linux-libc-dev:amd64 (4.9.13-1) を設定しています ...
libc6-i386 (2.24-9) を設定しています ...
libstdc++5:i386 (1:3.3.6-28) を設定しています ...
libc-bin (2.24-8) のトリガを処理しています ...
man-db (2.7.5-1) のトリガを処理しています ...
libc-dev-bin (2.24-9) を設定しています ...
libc6-dev:amd64 (2.24-9) を設定しています ...
:~$