Calculate Linux 14 Xfce4 64bit part19 実機サブPC emerge mate で失敗のようです。現状はインスト済み。

$ sudo emerge mate-base/mate で失敗のようです。現状はインスト済み。




hoge@calculate ~ $ sudo emerge mate-base/mate

* IMPORTANT: 10 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Calculating dependencies... done!
[ebuild N ] x11-themes/mate-backgrounds-1.8.0
[ebuild N ] media-gfx/eom-1.8.0 USE="X dbus exif jpeg svg tiff -debug -lcms -python -xmp" PYTHON_TARGETS="python2_7"
[ebuild N ] app-text/atril-1.8.0 USE="dbus djvu introspection ps tiff -caja -debug -dvi -gnome-keyring -t1lib -xps"
[ebuild N ] app-arch/engrampa-1.8.0 USE="-caja -debug"
[binary N ] sys-power/cpupower-3.14 USE="nls -cpufreq_bench -debug"
[ebuild N ] mate-base/mate-applets-1.8.0-r1 USE="X ipv6 networkmanager policykit" PYTHON_TARGETS="python2_7"
[ebuild N ] mate-base/mate-1.8.0 USE="base extras themes (-bluetooth)"
[blocks B ] sys-power/cpufrequtils ("sys-power/cpufrequtils" is blocking sys-power/cpupower-3.14)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

(sys-power/cpupower-3.14::gentoo, binary scheduled for merge) pulled in by
sys-power/cpupower required by (mate-base/mate-applets-1.8.0-r1::gentoo, ebuild scheduled for merge)

(sys-power/cpufrequtils-008-r4::gentoo, installed) pulled in by
sys-power/cpufrequtils required by @selected

For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

hoge@calculate ~ $